Tuxlink

Los nuevos iPod no funcionan bajo Linux U_U

Posted on: 16 septiembre, 2007

New iPod no more Linux support

Que mal, tanto que me había estado ilusionando con el nuevo iPod nano, pero en cuanto he leído esto en TechnoBytes MX, me ha empezado a decepcionar, aunque ya tengo un Mac, no entiendo por que no es posible utilizarlo en otro Sistema operativo (Linux en este caso, en windows no hay problema). Primero todo empezó con que solo se podía usar con iTunes, esto se solucionó por que los nuevos reproductores, o al menos la mayoría de los que podemos usar en Linux, tienen soporte para el iPod. Al parecer Apple ha rescrito la forma en la que la información se guarda es decir, la base de datos que por ahora es únicamente conocida por Apple, ha sido modificada y protegida mediante md5, haciendo que las lista de música y las características de esta no se puedan editar por otras aplicaciones que no sea el mismo iTunes.
Saludos (que mal que mal).

|Vía: TechnoByte MX, Mundo Mac

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Tuxlink RSS

Translate (main page)

Download LeopardX

Lectores conectados

website stats

My Flickr Photos

MenuMeters-Bartender

07-exirion-os-mexicano

06.-OptWord-jQueryFooter

Más fotos
A %d blogueros les gusta esto: