Tuxlink

Instalar Opera en Ubuntu

Posted on: 18 julio, 2007

Opera icon

Últimamente me he dado cuenta que el navegador Opera aunque ya tiene un tiempo que salió se ha estado popularizando, y pues yo también lo he esta utilizando por que firefox me ha dado problemas para poder postear aquí en el blog.

Para instalarlo vamos a la pagina de Opera y descargamos la versión de Ubuntu que nos corresponda en mi caso fue la versión Ubuntu 6.10 Edgy Eft, Ubuntu 7.04 Feisty Fawn.

Debería de bajar un archivo .deb, y lo instalamos con doble clic. Ya que esta instalado podemos abrir Opera en Aplicaciones/Internet/Opera.

Cambiar de Idioma

Como se darán cuenta el navegador esta en ingles, para poder cambiarlo de idioma es muy sencillo:

  • Vamos a esta pagina y descargamos el archivo que corresponde a nuestro idioma y la versón de Opera que tenemos.
  • En mi caso fue Spanish (Latin America) version 9.21.
  • Descargamos con clic derecho guardar objetivo como.

 

archivolng.png

Se guardará un archivo con extensión .lng. Abrimos una terminal Aplicaciones/Accesorios/Terminal y ecribimos lo siguiente:

cd Desktop

sudo cp ouw921_es-LA.lng /usr/share/opera/locale

IMPORTANTE: Sustituir ouw921_es-LA.lng por el nombre del archivo que descargaron.

Ahora en el navegador vamos a Tools/Preferences/Language/Details, en user interface Language damos clic en Choose y seleccionamos el archivo que acabamos de copiar.

Clic en aceptar y ya tendremos Opera y en español (o cualquiera que sea el lenguage que escogieron).

Para instalar el flashplayer puedes seguir el siguiente tutorial.

Saludos y espero que les sirva

16 comentarios to "Instalar Opera en Ubuntu"

[…] Flashplayer en Opera Posted Julio 18, 2007 En el post anterior vimos como instalar <a href=”http://www.opera.com>Opera, ahora veremos como instalar el […]

muchas gracias por fin pude instalar opera en mi ubuntu. Saludos

nooooooo!!!!!!! x(
unas 5 horas despues de que instale opera siguiendo tus instrucciones encendi el PC y no se habre el navegador opera si presiono insistentemente el icono para iniciarlo me lanza un error en ingles que dice algo asi :

“aparentemente otra instancia de opera esta usando el mismo directorio de configuracion porque el archivo lock esta activo: /home/usuario/.opera/lock
¿quieres iniciar opera de todas maneras?”

y por mas que presiono si no inicia
x(

Hola sedentario, es muy raro que ta haya sucedido eso, a mi me ha andado muy bien el navegador, el mensaje que te sale pues es por que lo tratas de abrir muchas veces al mismo tiempo, para ver si surge algún error al tratar de abirirlo puedes ejecutarlo desde una terminal escribiendo opera, en la terminal aparecerá todo el proceso del navegador y si hay algún error aparecerá en la terminal.

Saludos y cualquier error que aparezca postealo para tratar de corregirlo.

Hola, segui tu vonsejo y escribi opera en una terminal y sale lo siguiente:

ERROR: ld.so: object ‘libjvm.so’ from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object ‘libawt.so’ from LD_PRELOAD cannot be preloaded: ignored.
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
Fallo de segmentación (core dumped)

Saludos.

Hola sedentario, he estado buscando en google sobre el error que mencionas, pero la mayoría de los casos (si no es que todos), parecen ser de la versión 9.20 de Opera que daba problemas, y con la versión más nueva no ha dado ninguno. Yo diría que revisaras la versión de java que tienes en el sistema, la más nueva es la 1.6 y el opera yo creo que el mismo sistema ya lo hubiese actualizado solo en caso de hubieses instalado la versión 9.20. Te dejo unas paginas para que veas los errores que aparecen y unas soluciones:

http://ubuntuparanovatos.wordpress.com/2007/06/09/opera-en-ubuntu/
http://foro.meteored.com/index.php?PHPSESSID=5c71b22962df88809f5ddb0d8fb7dccd&topic=46771.288
http://www.getautomatix.com/forum/index.php?showtopic=997

La última es sobre una actualización de automatix para instalar opera, solamente que yo lo instalé mediante el paquete .deb de la pagina, por que Automatix me sacó errores.

Saludos.

Hola denuevo gracias por responder a mi duda.
te cuento: hice la solucion de la ultima pagina (porque fue la que mas entendi xD) y al principio no paso nada; el navegador opera seguia sin abrirse, pero luego lo abri de una terminal (como root) y lanzo lo siguiente:

ERROR: ld.so: object ‘libjvm.so’ from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object ‘libawt.so’ from LD_PRELOAD cannot be preloaded: ignored.
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 147
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 147
Minor opcode: 3
Resource id: 0x0
Failed to open device
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)

y luego funciono opera X)
espero que al reiniciar el computador no vuelva a ocurrir el mismo error.
muchas gracias por darte el tiempo de buscar la informacion.

saludos.

http://sedentarioforever.wordpress.com/

[…] |Descarga: ouw924_es-LA.lng | Para ver más lenguajes visita esta pagina. |Enlace: Instalar Opera en Ubuntu […]

~$ opera
ERROR: ld.so: object ‘libjvm.so’ from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object ‘libawt.so’ from LD_PRELOAD cannot be preloaded: ignored.
Violación de segmento

*****

~$ opera -version
ERROR: ld.so: object ‘libjvm.so’ from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object ‘libawt.so’ from LD_PRELOAD cannot be preloaded: ignored.
Opera 9.24 . Build 671 for Linux. Qt library 3.3.7.

nunca antes habia tenido problems con opera😦

mi solucion…

removi opera y lo volvi a instalar (yo lo hice en debian, pero en ubuntu seria)

sudo apt-get remove opera
sudo apt-get update
sudo apt-get install opera

Gracias por el comentario ToÑo-! y por la solución que encontraste. A mi Opera no me ha dado problemas en Ubuntu, en fedora tengo que ver por que tiene conflictos con el reproductor flash, por lo que se cierra si intento reproducir algo.
Saludos.

[…] |Relacionado: Instalar Opera en Ubuntu […]

La version 9.5 ya trae los idiomas incorporados (podrian haberlo hecho antes…)

Hola!

Muchas Gracias!
hace tiempo queria instalarlo pero me daba flojera xD
bueno aunque sea noe me demore nada en hacerlo asi que te lo agradesco😀
ahora cuando me de algun problema Mozilla tendre al Opera para ayudar xDD
si, lo instale solo por si acaso xD
es que derrepente me da algunos problemas el mozilla jajaja
bueno gracias!

Gracias muy util tu post!!

Amigos acá les paso un link con toda la info sobre instalación de Opera en ubuntu http://www.andresveron.com.ar/?p=191 . Espero que les sirva.

Saludos.-

HOLA! soy nuevita con linux y la verdad no entiendo nada de terminal ni nada de cosas raras =)
quiero instalar el opera pero no se si pudo hacerlo en el ubuntu 11.04 porque no vi sobre este, vi sobre los anteriores..
pero como ya dije.. no entiendo nada, si hay un paso fácil explicado para tontos ese es el que necesito! gracias!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Tuxlink RSS

Translate (main page)

Download LeopardX

Lectores conectados

website stats

My Flickr Photos

MenuMeters-Bartender

07-exirion-os-mexicano

06.-OptWord-jQueryFooter

Más fotos
A %d blogueros les gusta esto: